Skip to main content

Recently Updated Pages

SOLVED: Crystal Reports NOT LOADING PLESK ONYX 12.5

Crystal Reposts Error Fix

PROBLEM:We've a WPF application written in .NET 3.5 using Visual Studio 2010. The solution consis...

Updated 11 months ago by Umer Mehmood

cPanel Mysql Profile: Connection failed with error: Can't connect to MySQL server on (115)

Can't connect to MySQL server

cPanel Mysql Profile: Connection failed with error: Can't connect to MySQL server on  (115)Local ...

Updated 11 months ago by Umer Mehmood

SOLVED: WHM/CPANEL Your server does not support the connection encryption type you have specified. Try changing the encryption method

Server Security & Maintenance Guide

PROBLEM:Your server does not support the connection encryption type you have specified. Try chang...

Updated 11 months ago by Umer Mehmood

How to restart mysql server through SSH

Restart MySQL

CentOS/RHEL/Fedora/Scientific Linux version 4.x/5.x/6.x or older usersThe syntax is:### To start ...

Updated 11 months ago by Umer Mehmood

Mount Other Server's Drive through SSH on Centos 7 with Different Port Using SSHFS

Mount Server's Drive through SSH on Cen...

<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8">   <!-- Prevent any flash of old conte...

Updated 11 months ago by Umer Mehmood

How to restoregrants to restore the user's database access

Restore the user's database access

restoregrants to restore the user's database accessExecute one of the following commands from the...

Updated 11 months ago by Umer Mehmood

How to Delete all logs in a cpanel server - SSH

Delete logs in cpanel

The command below will delete/empty all files in '/path/to/the/logdirectory' directory.for i in $...

Updated 11 months ago by Umer Mehmood

How to install MySQL 5.7 community server on Amazon EC2 instances with Amazon Linux AMI

Install MySQL 5.7

How to install MySQL 5.7 community server on Amazon EC2 instances with Amazon Linux AMIFollow fol...

Updated 11 months ago by Umer Mehmood

How to Mount S3 Bucket on CentOS/RHEL and Ubuntu using S3FS

Mount S3 Bucket on CentOS/RHEL

S3FS is FUSE (File System in User Space) based solution to mount an Amazon S3 buckets, We can use...

Updated 11 months ago by Umer Mehmood

SoftException in Application.cpp : Mismatch between target UID

SoftException in Application.cpp

Wordpress ErrorSoftException in Application.cpp:427: Mismatch between target UID (3684) and UID (...

Updated 11 months ago by Umer Mehmood

How to move MySQL data directory var-lib on CloudLinux + CPanel Apache Server to Home Directory

MySQL data directory

Here are the steps to move mysql data directory to home directoryCode:ln -s /home/var_mysql/mysql...

Updated 11 months ago by Umer Mehmood

SOLVED: Mount FTP Servers on Centos as Folder Solution

Mount FTP Servers on Centos

Mount FTP servers on Linux as folder3 RepliesMounting FTP server as folders on Linux is easy!Star...

Updated 11 months ago by Umer Mehmood

Solution: Parser Error Message: Could not load file or assembly 'office, Version=15.0.0.0

Could not load file or assembly 'office

Configuration ErrorDescription: An error occurred during the processing of a configuration file r...

Updated 11 months ago by Umer Mehmood

IMPORTANCE OF IMAGE EDITING FOR MARKETING: 8 REASONS

Image Editing

Is Image Editing Important for Modern Marketing of 2021?Photography is gradually becoming a world...

Updated 11 months ago by Umer Mehmood

Solved: PRODUCT_ROOT_D, PRODUCT_DATA_D or HTTPD_VHOSTS_D Error on Plesk Windows

Plesk Errors Troubleshooting

Problem:We have tried to update the plesk, but now we are getting the following error:get_config_...

Updated 11 months ago by Umer Mehmood

Best Node.Js Trends That Will Command in 2021

Node.Js Trends

Businesses always seek to employ advanced yet practicable methods to connect and interact with th...

Updated 11 months ago by Umer Mehmood

Backup Not Enabled (This can be adjusted in WHM => Backup => Legacy Backup Configuration): SOLVED

Backup Not Enabled

I believe this command would force backups to run:Code:/usr/local/cpanel/bin/backup --force

Updated 11 months ago by Umer Mehmood

how to stop cPanel backup during the process?

Backup and Restoration guide

The only way is to rename your backup Drive to something else and the process will be stopped.The...

Updated 11 months ago by Umer Mehmood

SOLVED: SmarterMail Plesk No MX records were found for the '.com' domain.

SmarterMail Plesk

SOLVED: SmarterMail Plesk No MX records were found for the '.com' domain.It was a good day today ...

Updated 11 months ago by Umer Mehmood

How to Delete WHM Mail Queue through SSH sent from a particular sender

WHM Mail Queue

If your mail queue is full then don't worry and just use the following commands to get rid of the...

Updated 11 months ago by Umer Mehmood